• sony vegas black video preview screen Fixed

    From aleksanrov1914@gmail.com@21:1/5 to All on Mon Dec 21 09:15:08 2015
    On Wednesday, June 18, 2008 at 10:01:46 AM UTC+1, ariane5 wrote:
    On Jun 18, 8:22 am, ariane5 <metari...@gmail.com> wrote:
    Hmmm....I'm having the same problem and this setting is as you say it should be. I'm tempted to reinstall as I've been struggling to find a solution to this for a while, but I shall persevere online for a bit first.

    Do you have an FX applied to the clip/event?


    Hi Mike -

    I'm not sure. I didn't apply one on purpose, but what I think may have happened is that I have pressed a wrong key when trying to do 'ctrl+z'
    and accidentally applied a crossfade or something. I am using the
    trial versions of both Vegas Pro and Movie Studio to see which one
    suits better and in MS the same thing happened and I checked the undo
    steps and one of them referred to undoing a crossfade. I undid it and
    the black screen went away. I haven't found the setting to apply a crossfade yet though...so that I can undo it in Vegas Pro.

    If I do get a solution I'll post it here for other people with the
    same problemo. Many thanks for helping out a damsel in distress!


    Okay, I managed to fix this finally. In the video track list, to the
    left of the track view on the timeline there is a symbol of a blue
    circle with a diagonal line though it. It mutes playback of the the
    track, which, in the case of a video track, of course, makes it
    invisible! I must have clicked on this accidentally.


    Hey Ariane, I ve been looking for fix whole day, I LOVE YOU and THANK YOU SO MUCH for posting this solution. Thanks a lot. Have a lovely day.

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)