• Somehow the onscreen keyboard got turned on.

    From George Goffe@21:1/5 to All on Mon Mar 8 12:28:34 2021
    Hi,

    I feel like the proverbial village idiot. Somehow the On-screen
    keyboard got turned on with both FF latest release and FF nightly. Can
    someone put me out of my misery please? How did this happen? How can I
    disable it? I have tried setting
    "services.sync.prefs.sync.ui.osk.enabled" to false but that doesn't
    work.

    Thanks,

    George...


    --
    It's not what you know that hurts you, it's what you KNOW that AINT
    so. WIll Rodgers

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)
  • From EnDeeGee@21:1/5 to George Goffe on Mon Mar 8 18:42:56 2021
    On 08-Mar.-2021 15:28, George Goffe wrote:
    Hi,

    I feel like the proverbial village idiot. Somehow the On-screen
    keyboard got turned on with both FF latest release and FF nightly. Can someone put me out of my misery please? How did this happen? How can I disable it? I have tried setting
    "services.sync.prefs.sync.ui.osk.enabled" to false but that doesn't
    work.

    Thanks,

    George...



    Never seen this before but maybe this as something to do with it in: Tools/General/Browsing there's an option to "Show touch keyboard when necessary"

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)
  • From George Goffe@21:1/5 to All on Fri Mar 12 17:27:43 2021
    The onscreen keyboard problem is back.

    Does anyone know how this is triggered?

    Regards,

    George...

    --
    It's not what you know that hurts you, it's what you KNOW that AINT
    so. WIll Rodgers

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)
  • From Nobody@21:1/5 to All on Fri Mar 12 18:02:30 2021
    On Mon, 8 Mar 2021 12:28:34 -0800, George Goffe <grgoffe@gmail.com>
    wrote:

    Hi,

    I feel like the proverbial village idiot. Somehow the On-screen
    keyboard got turned on with both FF latest release and FF nightly. Can >someone put me out of my misery please? How did this happen? How can I >disable it? I have tried setting
    "services.sync.prefs.sync.ui.osk.enabled" to false but that doesn't
    work.

    Thanks,

    George...

    Aren't there "three" config settings involved?

    <https://support.mozilla.org/en-US/questions/1113090>

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)
  • From WaltS48@21:1/5 to George Goffe on Sat Mar 13 08:09:35 2021
    On 3/12/21 8:27 PM, George Goffe wrote:
    The onscreen keyboard problem is back.

    Does anyone know how this is triggered?

    Regards,

    George...


    Meaning that something from the replies to your other post worked and
    now isn't, or was never solved?

    What version of Firefox on what operating system?

    Have you tried safe mode using Help > Restart with Add-ons Disabled?
    Assuming that you are using a version where that hasn't been changed to
    Help > Troubleshoot Mode.

    --
    OS: Fedora 33 Workstation - Gnome Desktop https://www.thunderbird.net/en-US/get-involved/

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)