• server won't update from WSUS and getting error 0x80070002

    From geeksadvice21@gmail.com@21:1/5 to Peter Lawton on Mon May 27 15:03:21 2019
    On Thursday, April 16, 2009 at 10:36:10 AM UTC+3, Peter Lawton wrote:
    I've got one server that's refusing to update from our WSUS server, all our other servers are updating OK and this one updated a month ago fine.

    In the WindowsUpdate.log I get the error "EEHndlr WARNING: Failed to
    populate ServiceStartup entries in Cache: error 0x80070002"

    If I run the WSUS Client Diagnostics Tool I get the error:-

    "GetAUSettingsRegistry(false, TEXT("SusServerVersion"), &dwSusVersion)
    with hr=0x80070002
    The system cannot find the file specified."

    I've tried renaming the "%Systemroot%\system32\wbem\Repository" folder

    I've tried renaming the "%WinDir%\SoftwareDistribution" folder

    Anyone come across this before and knows how to fix it?


    Peter Lawton

    Realy easy to fix Error Code 0x80070002 guide for you https://geeksadvice.com/fix-error-code-0x80070002-on-windows/
    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)