• openjdk segfault with latest jni library from swt4-gtk

    From Sudip Mukherjee@21:1/5 to sudipm.mukherjee@gmail.com on Sat Jan 16 12:20:02 2021
    Hi All,

    On Sat, Jan 2, 2021 at 12:44 AM Sudip Mukherjee
    <sudipm.mukherjee@gmail.com> wrote:

    Hi All,

    I am seeing segfault in openjdk with a coredump when I am using the
    updated JNI libraries of swt4-gtk on ppc64el. Its happening every time

    <snip>


    Also, this will be a bug on swt4-gtk or openjdk ?

    I have opened #979609 on swt4-gtk. And, as mentioned in the bug report
    this segfault is seen with all the 3 packages (syndie, stegosuite and eclipse-tracecompass) which are using libswt-cairo-gtk-4-jni.


    --
    Regards
    Sudip

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)