• Re: HURD install errata

    From Samuel Thibault@21:1/5 to All on Tue Jan 4 10:00:02 2022
    Hello,

    Jeffrey Walton, le lun. 03 janv. 2022 22:45:59 -0500, a ecrit:
    Running apt --fix-broken install says the kernel must be upgraded,

    Yes, the new libc needs a newer gnumach.

    but there's no kernel available to upgrade to.

    How so? What does

    apt-cache policy gnumach-image-1.8-486

    say?

    Samuel

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)