• Re: problema su bullseye-updates

    From Michael Kesper@21:1/5 to All on Tue Jan 18 18:40:01 2022
    Hi Dean,

    Please write in english on this list.

    Am 18.01.22 um 13:42 schrieb Dean:
    Ho installato debian 11: in allegato copio ciĆ² che scrive il terminale quando digito semplicemente "sudo apt update", giusto per sapere se
    devo riformattare tutto o se esiste una soluzione:
    dean@Deb:~$ sudo apt update
    [sudo] password di dean:
    Trovato:1 http://security.debian.org bullseye-security InRelease
    Trovato:2 http://deb.debian.org/debian bullseye InRelease
    Trovato:3 http://deb.debian.org/debian bullseye-proposed-updates
    InRelease
    Trovato:4 http://deb.debian.org/debian bullseye-updates InRelease
    Lettura elenco dei pacchetti... Fatto
    Generazione albero delle dipendenze... Fatto
    Lettura informazioni sullo stato... Fatto
    Tutti i pacchetti sono aggiornati.
    W: Acquisizione del file "bullseye-updates/binary-amd64/Packages"
    saltata in quanto il repository "http://security.debian.org bullseye- security InRelease" non presenta il componente "bullseye-updates" (nome
    del componente errato in sources.list?)

    ...

    The solution to your issue probably is to use the entry in sources.list from here:
    https://www.debian.org/releases/bullseye/errata.en.html i.e.:

    deb http://security.debian.org/debian-security bullseye-security main contrib non-free

    and to delete all lines with deb http://security.debian.org/debian-security bullseye-updates

    Best
    Michael

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)