• How can I disable horizontal scrolling in Indesign?

    From MaryLynn Ellis@21:1/5 to jud...@comcast.net on Sat May 1 05:44:48 2021
    On Monday, May 29, 2017 at 4:19:45 PM UTC-5, jud...@comcast.net wrote:
    Try InDesign prefs> Guides & Pasteboard>Pasteboard Options> Horizontal Margins =set to .5 inch. This keeps the paste board narrow so there is no place to scroll to.

    These instructions work on iMac with CS5.5. Must work on windows pc too, but there may be a different way to get to that preference. I don't know yet if this preference setting will stay with just this document or will become a default in new docs. You
    can also set the vertical Pasteboard margins and keep every tight to the "piece of paper" you are working on. Scrolling still works page to page in a vertical direction.

    This has been bothersome for me too, but I figured there just had to be a solution. Back to work on the doc!!

    Came looking for a solution for horizontal scrolling...It was driving me crazy! This worked! Thank you!

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)