• Re: Clarisworks fails on MacOS 8

    From KP2 KP2@21:1/5 to Steve Ebener on Mon Mar 20 17:50:21 2023
    On Thursday, October 30, 1997 at 12:00:00 AM UTC-8, Steve Ebener wrote:
    Les Wilson <REP...@aol.com> wrote:
    I am migrating from a 24MB Centris running 7.5.5 to a 64MB 8500/180
    running OS 8 (VM has to be aff for this machine to work at all). I copied over my applications folder to get the bulk of my programs on the new machine. I did a clean install of OS8 and reinstalled applications that didn't work. I do not use or install MacLink.

    Clarisworks 4.0 seemed to work fine except that the dictionary was
    missing, it wouldn't open TXT files, and on many documents it would freeze when closing the window. All of these symptoms have been reported here by others.

    The missing dictionary is due to not having a Claris folder in my System Folder and I fixed it simply by reinstalling the dictionary.

    However, upon reinstalling Clarisworks (presumably to fix the freezing), I cannot get it to run at all:
    1) While the logo is up a small dialog flashes up asking me to insert "PHOTODLX" (this is one of my Adobe CDROMS) followed by an "unexpectedly quit" error 2
    2) After increasing Minimum and Preferred memory by 2-3 MB, the small dialog flashes up, the logo goes away, and the system freezes (force quit "works").
    3) This happens even if I boot extensions disabled

    I have tried deleting the ClarisWorks 4.0 and Claris folders and reinstalling.
    I have tried reinstalling OS8
    I have applied the Clarisworks4.0v5 updater (the readme mentions freezes
    on systems greater than 48MB)
    I have tried installing the 68K version (this prompts me ad nauseum to insert all kinds of CDs and diskettes but doesn't crash)

    I have a feeling there's a corrupted file somewhere but I can't figure out what to do and apple support won't help. Clarisworks installer does not have a Custom Remove capability.
    The main culprit in ClarisWorks crashes, after re-installing (cleanly)
    and applying the most recent update, besides corrupted preferences and
    font files, are corrupted FONTS. ClarisWorks is fairly sensitive to font corruption, so check your installed fonts.
    You might also want to delete the following files (which will be
    path: filename:
    System Folder/Claris/ClarisWorks Fonts
    System Folder/Preferences/ClarisWorks Preferences
    System Folder/Preferences/XTND Translator List
    I running ClarisWorks 4.0v5 on a 80Mb PowerMac 8500/150 and over 100
    fonts (none of which are corrupted) with no problems.
    Steve Ebener |
    Greyland - 541/744-0568 | A liar needs a good memory.
    grey...@continet.com |
    Macintosh Consulting & Troubleshooting |
    Did you try to reinstall?

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)