• Dead Xerox 1186's

    From RP Sobek@21:1/5 to joy...@kestrel.kestrel.edu on Wed Apr 11 05:51:28 2018
    On Tuesday, October 17, 1989 at 7:45:34 PM UTC+2, joy...@kestrel.kestrel.edu wrote:
    I have three 1186's that over the last couple of weeks have all gone south. The symptons are that when trying to boot the System Tools - with a F1-0 - the MP code goes to a 0940 state and stays there. I can do a reset and reboot the Lisp volume with a F1 but can not get to the System Tools.
    If I bring up Orthello, I get the message "Needs Scavenging, Command Cancelled".
    If I enter the command Describe Physical Volumes, Orthello responds with
    "No physical volumes found". If I try to scavenge, Orthello is unable to locate the logical volume. When I do a Physical Volume Scavenge, the system responds with the message, after about 15 minutes of Scavenging...,
    "Dammage Detected, Internal Structures Repaired".
    I then tried reinstalling the SystemTools, from the regular Installation Utilities Menu. After the system attempts to install the microcode, I get another request to scavenge the volume before proceding. I selected
    Scavenge System Tools off the menu. I am informed that the damage has
    been repaired. But if I try to then initialize the system tools,
    I again the message that I should scavenge first. So I scavenged the
    System Tools and Lispfiles. At this point I could install the System Tools, but could not boot the System Tools successfully. If I leave the profile
    in its default state, I get a warning beep but the System Tools menu
    comes up OK. But when I try to then select a Lisp volume from the pop-up menu I get a 0935 on the first try and 0915's on all subsequent tries. If
    I first set the profile for my configuration, the System Tools menu will
    not come up and I get the 0935 and 0915's here instead. In addition,
    I can no longer boot a Lisp volume. If I return to Orthello, I start over again with the message "Needs Scavenging, Command Cancelled".

    I've done the F6 Floppy diagnostics several times - they always pass. I've run
    the diagnostics that check for new bad pages - none are ever found. Surface Verification also indicates that all is well.

    At a lost for what else to do, I decided to repartition the disk (I wanted larger Lisp volumes anyway). All seemed OK - I repartitioned, reloaded software
    and booted. Everything worked - the first time. I was able to boot the System
    Tools, do a sysin, and boot the Lisp volume. After a day, I wanted to do another
    sysin. When trying to boot the System Tools (F1-0) the cycle started over again.
    Instead of going through all that again, I just did a reset and returned to the
    Lisp Volume (F1), where everything seems to work just fine.

    The symptons seem to be contagious. Yesterday, two of the workstations were gone. One workstation was still working properly. Foolishly, I swapped the disk
    from the working machine to one that was not working - and all seemed to work OK.
    I then tried it in the second non-functioning machine and again all seemed OK.
    I then returned it to the original "working" machine only to have the all too familiar failure occur. Now all three workstations are non-functioning.

    I even tried removing the disks and shaking vigoriously - but with no success.

    I am running Koto.

    Field service was here yesterday and ruled out a bad IOP Board. He thought it was the disk but couldn't say for sure. Voltage measurements checked out OK.
    The fact that it is contagious if I swap disks makes me suspicious that the problem is with the disk itself. I'm open (desperate) for any suggestions.

    Thank you,

    Joyce Musselman
    System Control Technology, Inc.

    Still have any 1186's left???

    Am looking for one!!


    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)