• Need help with XEROX 1186

    From RP Sobek@21:1/5 to Daniel Berger on Wed Apr 11 05:48:15 2018
    On Thursday, November 21, 1991 at 12:58:45 AM UTC+1, Daniel Berger wrote:
    I recently received several Koto sysouts for an 1186. For several years I worked with Dandelions/tigers - and still had several of them around. Unfortunately, I was unable to find a network that would permit me to load
    up the sysouts and rewrite them out for an 1108/9 (i.e., to get the sysout from 5.25" disks to the 8" disks).

    Anyway, I got my hands on a couple 1186s which were unfortunately formatted for Medley. I heard a rumor that you could load Koto sysouts onto a
    Medley machine, but was unsuccessful.

    After several weeks I got my hands on the Installation utility and system disks (V 2.01) for Koto, but now I am facing two problems:

    1. One problem is that the mouse image does not track correctly on the display. That is, I move the mouse down an inch or so and its screen
    image does the same. However, as I continue to move the mouse down, its image jumps down several inches on the screen - yet if I click a button,
    the action takes place as if it was in the correct place on the screen.

    This jumping problem only happens in the vertical direction.

    I have swapped around several boards, keyboard, and display - but I see
    the problem on all the machines. It leads me to believe that there may be
    a bug in the koto microcode.

    Any clues? Was this a known problem?

    2. In the system tools, how do I load in a sysout whose name is not just "lisp.sysout"? The sysouts I have are in the form "<LISPFILES>SYSOUTS>KOTO.SYSOUT;1". This is the name of the floppy and
    the name of the file on the floppy. When I change the File: field in the System Tools to the above, I get the following:

    Insert floppy labeled '<LISPFILES>SYSOUTS>KOTO Sysout #1'
    Confirm to continue.

    I confirm.

    Floppy Error. File not found.
    Floppy is labeled '<LISPFILES>SYSOUTS>KOTO.SYSOUT;1#1'
    Insert flppy labeled '<LISPFILES>SYSOUTS>KOTO Sysout #1'

    I have tried various combinations of upper and lower case, version
    numbers, etc. But always get the same error.

    I even installed a virgin Koto sysout, and renamed the floppy and the
    sysout file to be the same as the virgin sysout disk, but still have
    trouble. The only difference here is that while the floppy name is the
    same, the virgin sysout file has no version number, while the one I need does.

    Anybody know what the magic is to get this to work?

    Thanks a lot,


    Do any 1186's still exist at or around Berkeley ?

    --Ralph, PhD from Berkeley

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)