• restoring CentralPoint Backup cpbackup files!!

    From =?UTF-8?Q?Tatiana_Garc=C3=ADa?=@21:1/5 to Rugxulo on Thu Nov 19 13:47:20 2020
    On Saturday, March 14, 2009 at 8:44:29 PM UTC-5, Rugxulo wrote:
    On Mar 14, 5:59 pm, Raymond <ray...@gmail.com> wrote:

    I am trying to restore some files backed up using CentralPoint PC
    Tools v8/9 backup program, cpbackup.

    The disk is fine, and I have the program (using cpbackup v9). But when
    I try to run pctool's cpbackup, it fails with an

    runtime error r6003
    divide by zero

    Searching online, the divide by zero error code sometimes occurs when
    old DOS programs tries to determine timing delay by running a loop. On modern fast computers, the loop runs really fast hence the error. I
    tried a delaying program, MoSlow inside the DOS VM, no luck. Either I
    get the same error or it stucks at reading disk..
    As mentioned, DOSBox would probably help here, esp. since it's already
    slow (and can be adjusted for speed), heh. Or you can try the
    "r200fix" TSR from here (although I'm unsure that will work, but if
    your description is correct, it will) : http://kannegieser.net/veit/programm/index_e.htm ftp://ftp.sac.sk/pub/sac/utilprog/r200fix.zip (binary only, no
    Has anyone tried to restore old cpbackup archives? I also tried
    Virtual PC and didn't have much luck either. Are there any programs
    out there that will read cpbackup files?
    I don't know if this will work, but you can try it : http://www.mindprod.com/products4.html#RESTORE
    I guess if I manage to find a working 486 with a floppy drive, I may
    get my data back, but I dont know anyone who still have computer that old...
    I have such a machine (and similar), but I doubt shipping it there and
    back is cost effective. ;-)
    Hi! I have 16 cpbackup.0XX (CPBACKUP.001, CPBACKUP.002 ..... CPBACKUP.016) files, 1 CPBACKUP.DIR file and 1 CPBACKUP.xxx file and have been looking for a way to restore them since 1998. They used to be in 1.4M diskettes. Is there anyone that can
    restore them for me? They only have some vacation photos in Canada that I have not been able to see.

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)
  • From Evgeniy@21:1/5 to All on Sat Nov 28 13:12:07 2020
    SGVsbG8sIFRhdGlhbmEhDQoNCk9uIFRodSwgMTkgTm92IDIwMjAgMTM6NDc6MjAgLTA4MDAgKFBT VCkNClRhdGlhbmEgR2FyY8OtYSA8dGF0YWxnYXJjaWFAZ21haWwuY29tPiB3cm90ZToNCg0KPiBI aSEgSSBoYXZlIDE2IGNwYmFja3VwLjBYWCAoQ1BCQUNLVVAuMDAxLCBDUEJBQ0tVUC4wMDIgLi4u Li4gQ1BCQUNLVVAuMDE2KSBmaWxlcywgMSBDUEJBQ0tVUC5ESVIgZmlsZSBhbmQgIDEgQ1BCQUNL VVAueHh4IGZpbGUgYW5kIGhhdmUgYmVlbiBsb29raW5nIGZvciBhIHdheSB0byByZXN0b3JlIHRo ZW0gc2luY2UgMTk5OC4gIFRoZXkgdXNlZCB0byBiZSBpbiAxLjRNIGRpc2tldHRlcy4gIElzIHRo ZXJlIGFueW9uZSB0aGF0IGNhbiByZXN0b3JlIHRoZW0gZm9yIG1lPyAgVGhleSBvbmx5IGhhdmUg c29tZSB2YWNhdGlvbiBwaG90b3MgaW4gQ2FuYWRhIHRoYXQgSSBoYXZlIG5vdCBiZWVuIGFibGUg dG8gc2VlLg0KDQpEYXRhIGZvciB0aGlzIG1lc3NhZ2UgaGFzIGJlZW4gcmVzdG9yZWQgYnkgQ2Vu dGFsIFBvaW50IEJhY2t1cCA3LjIgZm9yIFdpbmRvd3MuIERPUyB2ZXJzaW9uIDkuWCBkaWQgbm90 IHdhbnQgdG8gdW5wYWNrIGFyY2hpdmVzOiBpdCBhc2tlZCBmb3IgYSBwYXNzd29yZCAodGhlcmUg d2FzIG5vIHBhc3N3b3JkKSBhbmQgc2hvd3MgbWVzc2FnZSwgdGhhdCBpdCdzIGhpZ2gtc3BlZWQg YXJjaGl2ZSwgYW5kIGhpZ2gtc3BlZWQgbW9kZSBtdXN0IGJlIGFjdGl2YXRlZC4gQnV0IGhpZ2gt c3BlZWQgbW9kZSBjYW5ub3QgYmUgYWN0aXZhdGVkIGZvciBET1MuIFRvbyBidWdneSB0b29sLg0K DQoNCi0tLS0tLQ0KV2l0aCBCZXN0IFJlZ2FyZHMsDQpFdmdlbml5DQo=

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)