• gimp 2.10

    From lisa@21:1/5 to All on Mon Apr 30 10:46:57 2018
    just downloaded and installed the stable 2.10 version.
    The setup just removed the previous version ( 2.8.22 ) without an
    option to keep it.
    Some of my plugins don't work anymore like
    - stroke-path-with-taper.exe
    - script-fu.exe
    - pspi.exe
    - gmic_gimp.exe
    - and some more.

    Anyone knows how to get them working again?
    I'm going back to the 2.8.22 version.

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)
  • From John McCue@21:1/5 to lisa on Tue May 1 00:41:35 2018
    lisa <not.in.use@invalid.xor> wrote:
    just downloaded and installed the stable 2.10 version.
    <snip>

    Curious, does gimp 2.10 still try and force you
    to save files to xcf files ?

    Anyone knows how to get them working again?
    I'm going back to the 2.8.22 version.

    Sorry, I do not know how to get plugins working

    John

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)
  • From lisa@21:1/5 to John McCue on Tue May 1 10:00:15 2018
    John McCue wrote:

    Curious, does gimp 2.10 still try and force you
    to save files to xcf files ?

    difficult to test if you have that version removed from your computer
    :-). I think the answer is yes. That's because too much people lost
    their work(=layers) if it is saved as .jpg and not as a .xcf file by
    default.

    Sorry, I do not know how to get plugins working

    put/copy your plugin in the plugin folder ( c:\users\<your name>\.gimp2.8\plug-ins. Most plugins have some information where to
    find the plugin when you start Gimp.

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)
  • From lisa@21:1/5 to All on Thu May 3 10:46:24 2018
    more info
    The error code for all failing .exe plugins is 0xc000007b

    You can find a lot of information about this error, but my 2.8.xx
    versions worked without problems. It must have something to do with
    the new 2.10 version. What software does v2.10 need extra, what v2.8
    didn't? I don't want to add all .net or C++ versions on my computer.

    just downloaded and installed the stable 2.10 version.
    The setup just removed the previous version ( 2.8.22 ) without an
    option to keep it.
    Some of my plugins don't work anymore like
    - stroke-path-with-taper.exe
    - script-fu.exe
    - pspi.exe
    - gmic_gimp.exe
    - and some more.

    Anyone knows how to get them working again?
    I'm going back to the 2.8.22 version.

    --- SoupGate-Win32 v1.05
    * Origin: fsxNet Usenet Gateway (21:1/5)