• 811H problem, please r

    From ALAN@1:135/392 to ALL on Tue Mar 8 09:44:00 2022
    Hi,

    I put a pair of 572B tubes in my AL-811 amp and they died.

    One went to a plate current of 600 ma and the other 75 ma.

    Anyways, DX engineering tubes are coming.

    I checked all my 572B tubes one at a time and selected the best I could for the
    amp. The worst case sceneria was 75 ma.


    The new tubes were just as crappy. I exchange the amp for a SB-200, did
    all modes except the start up mod.

    I only use it on SSB and tested it the other day, 500 Watts out. It will
    do 700 but 500 will or should extend the life of it.

    I did mods of my input caps, that helped on sumo bands


    Here goes.

    600 ma
    150 ma
    85 ma
    75 ma.

    Am I going to trash my amp or will the output just drop?

    It's holding at 500 watts right now. For 100 watts in.

    So, should I leave well enough alone or should I only the 2 tubes in there as
    soon as they arrive?


    I have since known that the input caps are vital.

    If one fails short could that take my amp out?

    Still dunno.

    There are resistors below the deck that ten to blow and remove grid
    current from the tubss.

    There is more but I have to ask a friend who fixes amps, just amps. He
    is very good at it.

    VY2TM is his call.

    73,
    Alan


    Best 73,
    Alan
    VY2XU

    --- WinPoint Beta 5 (359.1)
    * Origin: Original WinPoint Origin! (1:229/426.36)

    ---
    OLXWin 1.00a MSI - Connecting The World (tm)
    * Origin: Fidonet Since 1991 www.doccyber.org bbs.docsplace.org (1:135/392)