• Little Black Boxes

    From RUBEN FIGUEROA@1:124/5013 to All on Thu Jan 31 19:12:58 2019
    Date: Mon, 13 Mar 2000 10:39:18 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: Little Black Boxes
    Newsgroups: win.navigator
    Message-ID: <1036425066.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 9

    Every once in a while when running the Navigator, all the icon's on the connection manager turn black. Any suggestions as to what is wrong?

    I'm using nt4 btw.

    Thanks.
    Ed..

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thu Jan 31 19:12:58 2019
    Date: Mon, 13 Mar 2000 19:34:12 -0400
    From: RUBEN FIGUEROA
    To: ED WILLIAMS
    Subject: Little Black Boxes
    Newsgroups: win.navigator
    Message-ID: <1036425069.34.952961958@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 17


    Every once in a while when running the Navigator, all the icon's on the connection manager turn black. Any suggestions as to what is wrong?

    I'm using nt4 btw.

    Thanks.
    Ed..


    Although this is no help I used to get that on my NT4 workstation. I had
    to restart the navigator. Check your system under the performance
    monitor and see if your memory usage is high. I used to find my memory
    getting hosed and I would have to shutdown, power off and restart to
    clear it. I have 64mb on a Pentium 266 MMX.

    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thu Jan 31 19:12:58 2019
    Date: Mon, 13 Mar 2000 19:27:00 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: Little Black Boxes
    Newsgroups: win.navigator
    Message-ID: <1036425072.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 20


    Although this is no help I used to get that on my NT4 workstation. I had JB>to restart the navigator. Check your system under the performance
    monitor and see if your memory usage is high. I used to find my memory JB>getting hosed and I would have to shutdown, power off and restart to JB>clear it. I have 64mb on a Pentium 266 MMX.


    Heck I have to reboot entirely :)

    I'll check next time I see it. I'm running 128 megs myself, but if
    some software is going rogue on me, I'd have to catch it in the
    process.

    Thanks for the tip.

    Ed..

    ---
    OLXWin 1.00b "Stick a fork in him, he's done!"
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thu Jan 31 19:12:58 2019
    Date: Tue, 14 Mar 2000 08:15:45 -0400
    From: RUBEN FIGUEROA
    To: ED WILLIAMS
    Subject: Little Black Boxes
    Newsgroups: win.navigator
    Message-ID: <1036425074.34.952961958@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 21


    Every once in a while when running the Navigator, all the icon's on the connection manager turn black. Any suggestions as to what is wrong?

    I'm using nt4 btw.

    Thanks.
    Ed..


    I get that every so often myself under NT4 Server SP5. All I had to do
    is reboot the entire machine and seems to work ok. But for me it is not
    too bad being I have memorized the location of all the toolbar buttons
    and so on :)


    Enjoy,

    Aaron Wornom
    Sweet Dreams Software
    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thu Jan 31 19:12:58 2019
    Date: Wed, 15 Mar 2000 07:50:59 -0400
    From: RUBEN FIGUEROA
    To: ALL
    Subject: Little Black Boxes
    Newsgroups: win.navigator
    Message-ID: <1036425076.34.0@winserver.com>
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 32



    Although this is no help I used to get that on my NT4 workstation.
    I had JB>to restart the navigator. Check your system under the
    performance JB>monitor and see if your memory usage is high. I used
    to find my memory JB>getting hosed and I would have to shutdown,
    power off and restart to JB>clear it. I have 64mb on a Pentium 266
    MMX.


    Heck I have to reboot entirely :)

    I'll check next time I see it. I'm running 128 megs myself, but if
    some software is going rogue on me, I'd have to catch it in the
    process.

    Thanks for the tip.

    Ed..

    ---
    OLXWin 1.00b "Stick a fork in him, he's done!"
    Ed,
    I tend to have a lot of programs running. I like NT for its ability to
    do that but NT is a resource HOG. Although I have 64mb of RAM as I write
    this I am already swapping to DISK. My Memory usage is up to 99mb. In my
    system tray I have 9 apps running. This eats things up. I recently
    loaded Office 2000 and this ate some resources up.



    --- Platinum Xpress/Win/WINServer v3.1
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)
  • From RUBEN FIGUEROA@1:124/5013 to All on Thu Jan 31 19:12:58 2019
    Date: Wed, 15 Mar 2000 15:47:45 -0400
    From: RUBEN FIGUEROA
    To: ED WILLIAMS
    Subject: RE: Little Black Boxes
    Newsgroups: win.navigator
    Message-ID: <1036425078.34.952961958@winserver.com>
    X-WcMsg-Attr: Rcvd
    X-Mailer: Wildcat! Interactive Net Server v7.0.454.5
    Lines: 21

    You have a VIDEO problem, probably with the infamous S3 style video boards.
    Get an update from your VIDEO vendor for a driver for your video card.

    This is a typical (OLD) issue with those style video cards for MANY applications.

    This is a not a Wildcat issue.

    ---


    On Mar 13, 2000 10:39am, ED WILLIAMS wrote to ALL:

    Every once in a while when running the Navigator, all the icon's on the connection manager turn black. Any suggestions as to what is wrong?

    I'm using nt4 btw.

    Thanks.
    Ed..
    * Origin: Prison Board BBS Mesquite Tx //telnet.RDFIG.NET www. (1:124/5013)