• libarchive dependency

    From Digital Man@VERT to All on Sun Apr 4 15:44:25 2021
    Synchronet v3.19 (the new version in development and in the "master" branch on gitlab.synchro.net), now requires the libarchive development package (e.g. libarchive-dev on Debian-based Linux distros) on Unix-like OSes. Or go to libarchive.org if you need to build from source for your OS/distro.

    Windows sysops using the nightlies (not yet at v3.19, but should be tomorrow) should just automatically get libarchive.dll in the dev-update archive.
    --
    digital man

    Synchronet "Real Fact" #82:
    Flapuebarg unf vagreany ebg13 fhccbeg sbe fhcresvpvnyyl rapelcgvat grkg.
    Norco, CA WX: 79.9F, 25.0% humidity, 7 mph NE wind, 0.00 inches rain/24hrs
    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net